Wowza Streamlock Certificates - Processing Delays
Incident Report for Wowza Streaming Engine
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 04, 2019 - 19:36 UTC
Monitoring
The log jam appears to have cleared. If you are still experiencing an issue with your Streamlock Certificate on a new request or with a renewal, please contact Wowza Support.
Posted 10 days ago. Oct 04, 2019 - 17:57 UTC
Identified
Our SSL Certificate requests infrastructure is log jammed and is causing long delays in retrieving new and renewal requests for Wowza Streamlock Certificates via the Wowza Account portal. We continue to work with the SSL Cert provider to improve the time to retrieve the files for you. No current estimated time to resolution for this issue.

All existing Streamlock certificates actively deployed will function as intended.

If your certificate has expired and your server is offline at this time, the alternative options for implementing an SSL solution on your server can be reviewed in the articles below. If you have questions regarding these options, please contact Wowza Support.

Request an SSL certificate for Wowza Streaming Engine from a certificate authority

Create a self-signed SSL certificate for Wowza Streaming Engine

Import an existing SSL certificate and private key for Wowza Streaming Engine
Posted 10 days ago. Oct 04, 2019 - 16:02 UTC
This incident affected: Wowza Streaming Engine Streamlock AddOn.